Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Responder
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por ruipsantos »

Boas ,
tenho um golf iv de 2003 com o motor asv com 135mil km (Compreio novo,logo alem das mudanças de oleo e a correia e as avarias comuns nunca foi mexido em nada...) .
Já á uns 3 anos que anda "meio possuido" ,e a[vimeo][/vimeo]gora cada vez pior...
Estando algumas horas parado,pega bem mas se lhe der uma acelaradela a fundo,(nao precisa de ser a fundo,basta chegar as2500- 2700rpm ) o motor embrulha e fica a "mancar"(treme uns 20cm para cada lado) como que descomandado,ou como que estivesse a trabalhar em 2 cilindros...outras vezes vai logo abaixo e a seguir nao pega (para pegar tenho de desligar a chave e esperar uns 3 ou 4 minutos para pegar novamente)ou se pega fica novamente a mancar.

Se arrancar suavemente(as vezes ainda embrulha e alivio logo o acelarador,mas com a velocidade que leva vai-se mantendo a trabalhar até que o sintoma desaparece),e passado uns minutos já posso "esgaçar" com ele até aos 200/hora...

Segundo alguns amigos mecanicos os sintomas seriam as touches,que em frio pudessem desferrar,mas por outro lado elas ainda nao "batiam",tinham um trabalhar certinho.Como isto se agravou,Antes acontecia uma vez por mês,agora se acelarar faz todos os dias resolvi trocar as touches,meti touches ina .
Mas o problema MANTEVE-SE... :(
Foi trocado tambem a valvula antiretorno por cima do filtro do gasoleo,porque apareciam muitas bolhas no tubo transparente,e deixou de haver bolhas.

Tambem me disseram que podia ser a bomba de oleo, medi a pressao,so sitio do sensor no filtro,e "aparentemente" tem pressao para dar e vender...em frio e ao relantim tem 3 ou 4 bars ,depois de quente,ao relantim creio que 1,7bar,e às 2000 tem perto de 3bars(já nao me lembro bem dos valores,mas nao andam mto longe),No autodata apenas faz referencia que as 2000 tem de ter 2bars .

Dpois disto tudo estou virado para a injeçao...Alguem me pode dar uma luz sobre isto?
Poderá algum injector ficar meio marado ou a propria bomba injectora,mecanicamente ou electronicamente ficar marada??!
É possivel fazer um diagnostico a estes componentes sem os tirar do sitio(pq segundo o que ouvi dizer a reparaçao destes componentes fica num balurdio...e nao queria estar a gastar dinheiro em vao,embora tenha de começar por algum lado...)

Estranho é nao dar qualquer erro,excepto de vez em quando acusar a geometria presa(ultimamente ando muito pouco),e nao andar muito como qndo era novo,segundo um "xipador" que lhe fez um teste em estrada com o pc ligado,disse que parecia um 90cv...estava "Preso"
Proporcionou-se neste momento fazer uma repro,mas queria primeiro resolver isto antes de a fazer.

SEREI O UNICO A TER ESTE PROBLEMA???!!É que durante estes 3 ou 4 anos ainda nao vi ninguem queixar-se deste problema
Última edição por ruipsantos em 09 mai 2014, 23:00, editado 2 vezes no total.
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Re: Motor 110 asv Soluça ,engasga-se...serei o unico?...

Mensagem por ruipsantos »

Esquecime de mencionar ,
antes de manha mesmo que estivesse na rua coberto de geada pegava de "estalo" e agora à uns tempos para cá (nao é sempre),pega "algo"mal,como que o motor dá 1 volta e meia e só dpois é que pega,e nessas alturas faz fumo e quando este nao é visivel,nota-se no cheiro...
O motor de arranque está bom ,a bateria é nova e mais potente,80Ah.
HEEEEEELLLLLLPPP please :(
Batista83
Pro
Pro
Mensagens: 1469
Registado: 04 jun 2012, 10:15
Veículos: VW Golf Mk3 GT TDi

Re: Motor 110 asv Soluça ,engasga-se...serei o unico?...

Mensagem por Batista83 »

isso acontecia com um a4 tdi que tinha..era a geometria.. tava mal afinada..acho que tava fechada de mais a minha e como não abria embrulhava o motor..a partida podes é ter a tua geometria presa e dai não abrir.

quanto a segunda questão pode ser afinação na correia distribuição... ou o ponto da bomba injetora pode estar atrasado.
Se não gostas do fumo…. sai do cone..!!
Projecto: viewtopic.php?f=19&t=79677&hilit=batista83
Feedback´s: viewtopic.php?f=117&t=83745
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Re: Motor 110 asv Soluça ,engasga-se...serei o unico?...

Mensagem por ruipsantos »

Batista83 Escreveu:isso acontecia com um a4 tdi que tinha..era a geometria.. tava mal afinada..acho que tava fechada de mais a minha e como não abria embrulhava o motor..a partida podes é ter a tua geometria presa e dai não abrir.

quanto a segunda questão pode ser afinação na correia distribuição... ou o ponto da bomba injetora pode estar atrasado.
Boas,
A geometria está solta,funciona bem .
Quanto ao mal afinada,nunca foi mexida,apenas o turbo à uns 6 anos foi desmontado para limpeza ,mas nao se mexeu nas afinaçoes.
Mas este sintoma só acontece quando o carro está parado algumas horas,(ou seja mais ao menos em frio).Se parado apos algumas horas der ao arranque e arrancar suavemente ,ao fim de 2...3 minutos de andamento já posso calcar no acelarador que nao acontece nada..
Quanto à afinaçao da correia, este sintoma aconteceu antes da primeira muda da correia,entretanto já foi mudada.
Só tenho medo é se derivado a isto,estragar o motor irremediavelmente....
Batista83
Pro
Pro
Mensagens: 1469
Registado: 04 jun 2012, 10:15
Veículos: VW Golf Mk3 GT TDi

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilind

Mensagem por Batista83 »

acho que tens ai a tua resposta quando dizes que foi desmontado o turbo.. quando se o desmonta convem afinar... por acaso tens repro no carro?
Se não gostas do fumo…. sai do cone..!!
Projecto: viewtopic.php?f=19&t=79677&hilit=batista83
Feedback´s: viewtopic.php?f=117&t=83745
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilind

Mensagem por ruipsantos »

Batista83 Escreveu:acho que tens ai a tua resposta quando dizes que foi desmontado o turbo.. quando se o desmonta convem afinar... por acaso tens repro no carro?
Nao tenho repro,ainda esta tudo de origem,o turbo foi apenas limpo,nao se mexeu em nenhuma afinaçao .Mal montado nao está pq é impossivel montar mal,alem disso acabei por voltar a desmontalo e levalo a uma casa da especialidade que voltaram a desmontalo e e confirmaram que se encontrava em muito bom estado(alias sem qualquer problema,sem o minimo de folgas,isto aos 90mil km,agora 135,foi também testada a valvula e estáva tudo ok)
Entao mas quando se desmonta um turbo tem de se afinar?! mas este sintoma so acontece "em frio",ao fim de estar parado por umas 4 horas.
Se eu arrancar suave sem puxar por ele,ao fim de 3minutos já puxo puxar por ele ao maximo que o sintoma já nao se manifesta.
JoaquimA.
Amateur
Amateur
Mensagens: 240
Registado: 03 jul 2014, 16:12
Veículos: Golf 2 GL 1.6 TD 70cv -- Audi 80 B3 1.6 TD
Localização: Tomar

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por JoaquimA. »

Tenho o mesmo Stresss!! Ruipsantos como resolveu?
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por ruipsantos »

Ainda nao resolvi...
Tem mensagem Priv.
nardomk4
Beginner
Beginner
Mensagens: 43
Registado: 15 abr 2021, 17:49

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por nardomk4 »

ruipsantos Escreveu: 04 jan 2022, 20:58 Ainda nao resolvi...
Tem mensagem Priv.
O problema ainda continua?
Já viste se tem alguma coisa no vagcom? Erros, e vê os valores, ou faz um log
ruipsantos
Amateur
Amateur
Mensagens: 590
Registado: 21 out 2005, 23:53
Localização: Viseu

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por ruipsantos »

Depois de alguns testes cheguei a conclusao que o problema é o turbo.
Desmonto-o limpo,nao vejo nada de anormal(nao sou especialista/mecanico),fica bom e o motor com outro "ar",passado 15dias~1 mês volta ao mesmo...
Vivo em viseu e por aqui ninguem repara turbos,ouvi falar em Leiria,mas desmontar enviar...etc..mto tempo e nao posso ficar sem carro...
Entretanto já la vai mais de meio ano que o sintoma nao se manifestou e quando se manifesta faz isso uma ou duas vezes e depois passa.
De qualquer maneira anda a entrar em safe (mês a mês...), e tem o erro:

17965 - Charge Pressure Control: Positive Deviation
P1557 - 35-10 - - - Intermittent

Já me lembrei de comprar uma geometria nova,(caso nao custe uma fortuna)mas ouvi falar que já nao existe material para estes turbos(original)...e também nao sei quem vende...
Avatar do Utilizador
Mario_Marques
Moderador
Moderador
Mensagens: 17207
Registado: 18 nov 2005, 01:12
Veículos: Demasiados veículos.
Localização: Porto/CH/DE/UK
Contacto:

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por Mario_Marques »

Rui esse problema já está cá falado no fórum, o problema de abrires o turbo e não veres nada de errado nele, pode ser por 2 motivos, um é não há nada realmente de errado, o outro é quando ha dificilmente o vais ver, pois o problema será um problema que não é propriamente óbvio e está relacionado com fluxos de gases.

O que origina isso quando o turbo não tem realmente nenhum problema é falta de eficiência do motor, ou seja, não faz uma boa queima e saem muitos resíduos para o turbo e acaba sempre encravado, isto é muito frequente e geralmente é causado por motor incorretamente comandado ou injeção desrelugada(ou a receber sinais incorretos de sensores) ou um qualquer problema na injeção causado por desgaste natural ou crónico.

Quando o problema é no turbo, se for um vnt15, da para instalar o anel de geometria e roletes de um gt1749v/vá/vb que tem menos tendência a encravar, da para modificar o original mas não recomendo pois não é algo fácil de fazer bem para quem não sabe, se já for um turbo GT isto não se aplica.

Importante aqui no que disse em cima, só se troca isso pois se trocares também a geometria vais criar um novo problema, vai ter fluxo diferentes e causar desvios.
Há ainda mais 3 situações que não se vêm, o teu sistema de geometria funcionar mal por ter por ex pouco vácuo, n75 velha, mecanismo ou atuador muito gastos, podes ter muito atrito no veio de turbina e não faz rotação e não consegue produzir caudal de ar quando é preciso, e por último teres um problema de deformação a quente, ou seja, turbo frio tudo direitinho, aquece distorce e prende a geometria, quanto mais raspares, lixares, limpares pior pois removes o banho de proteção do metal.

Não há peças originais há muitos anos (+10) tudo que há é de concorrência ou usado.
Isto é tipo bola de neve, se tiveres um problema ou vários acaba por se propagar para todo o lado.

E uma coisa importante, um problema de turbo não mete um carro a trabalhar a 3 cilindros nem nada do gênero, o problema descrito no início do tópico aponta na direção de problemas na injeção.
Imagem
Imagem
SUBA-WHO?

Participa no Concurso fotografia CGP :arrow: viewforum.php?f=70
JoaquimA.
Amateur
Amateur
Mensagens: 240
Registado: 03 jul 2014, 16:12
Veículos: Golf 2 GL 1.6 TD 70cv -- Audi 80 B3 1.6 TD
Localização: Tomar

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por JoaquimA. »

Ok, passo a contar a minha história.

Comprei o golf MK2 com tudo 110cv, bloco 1z(90cv), e com turbo partido, vim a descobrir que foi porque o tubo de pressão que iria a centralina estava roto, havia muitas ligações mal feitas (fios etc) ele não tem egr, mas tem n75.
Comprei um 1749va proveniente de um 2.0tdi, montei e ficou impecável no puxo, mas de manhã faz sempre isto, e outras vezes sem que seja propriamente de manhã.
Vi as tuches e estavam completamente bloqueadas, troquei as.

No meu caso, quando o carro tem esse comportamento, parece que lhe falta compressão no motor, como se estivesse com um injector fora, se acelerar, ele chega a mandar rateres e uma fumarada descomunal...

Não gosto de acelerar o carro a fundo quando arranco, mas por vezes posso necessitar de dar um cheirinho e o que acontece é que fico parado.
golf31996
Amateur
Amateur
Mensagens: 298
Registado: 10 mar 2018, 21:41
Veículos: golf 3 1996

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por golf31996 »

Boa noite o que eu aconselho e q veja isso bem primeiro. O que diz ter um problema e caro de reparar e deve ser feito por quem entenda do tema. Pode por exemplo consultar o Mário Marques pois ele pode lhe dar ajudas importantes.
Se quer gastar dinheiro .... Eu pretendo ajudar a.gastar o q precisa e resolver...
sflopes
Pro
Pro
Mensagens: 2353
Registado: 20 nov 2014, 19:40
Veículos: Golf v 2.0 tdi 140cv
Localização: Lisboa

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por sflopes »

golf31996 Escreveu: 06 jan 2022, 00:01 Boa noite o que eu aconselho e q veja isso bem primeiro. O que diz ter um problema e caro de reparar e deve ser feito por quem entenda do tema. Pode por exemplo consultar o Mário Marques pois ele pode lhe dar ajudas importantes.
Se quer gastar dinheiro .... Eu pretendo ajudar a.gastar o q precisa e resolver...
O Mário Marques já deu o seu parecer.
golf31996
Amateur
Amateur
Mensagens: 298
Registado: 10 mar 2018, 21:41
Veículos: golf 3 1996

Re: Motor 110 asv Soluça ,fica trabalhar como que em 3cilindros

Mensagem por golf31996 »

Sflopes o Mário disse mas queria saber se o user resolveu o tema era importante saber
Responder