[DIY GOLF 4] - Reparar Switch do modulo da fechadura

[DIY GOLF 4] - Reparar Switch do modulo da fechadura

Mensagempor mario_Renato » 16 abr 2006, 16:16

povo que tem portas malucas,

o porblema normalmente vem do switch q esta no modulo da fechadura do condutor...

na vw normalmente querem trocar tudo, por causa de um switch q custa poucos euros..

o switch é o que aparece ai nas fotos comum numero

desmontam a porta, tiram o modulo fora, desmontam o modulo, limpam a merdice toda q la existir...

podem também, ressoldar os pontos de soldadura dentro do mesmo, pq normalmente estalam...

duvidas.. ponham a vontade

Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Imagem
Avatar do Utilizador
mario_Renato
Rookie
Rookie
 
Mensagens: 117
Registado: 21 jan 2005, 22:43
Localização: Vila Real

Mensagempor silva1 » 19 abr 2006, 21:23

Caro amigo Mario -renato por acaso sabes onde se possa vender um switch igual ou parecido , já tive com alguns mas são mais frageis e não são a prova de agua ou oleo ( ou seja não são blindados ).


Um abraço Silva1
GOLF IV 110CV XENON KIT W8
Avatar do Utilizador
silva1
Rookie
Rookie
 
Mensagens: 143
Registado: 27 mar 2006, 01:11
Localização: Do lado de cá da serra

Mensagempor mario_Renato » 19 abr 2006, 21:32

nao sei..
o meu limpei-o e ficou bem...
Imagem
Avatar do Utilizador
mario_Renato
Rookie
Rookie
 
Mensagens: 117
Registado: 21 jan 2005, 22:43
Localização: Vila Real

Mensagempor electry » 20 abr 2006, 21:18

Oi, as fechaduras do meu fazem mto barulho quando abro ou fecho o carro, tipo estar a actuar varias vezes... o problema é o switch?
Imagem
Avatar do Utilizador
electry
Beginner
Beginner
 
Mensagens: 46
Registado: 06 mar 2006, 22:51
Localização: Alentejo litoral

Mensagempor mario_Renato » 20 abr 2006, 23:05

por acaso nao tirei ftos com aquilo aberto...
mas o sistema é um tanto ou qto.... estupido.. ou nao.. mas pronto..

o q empurra o fecho para cima ou para baixo, é um motor DC, daqueles q têm os slot cars, q roda rapido, com uma massa deslizante na ponta, q bate no fecho para o empurrar ou puxar...

se nao lhe acertar pode fazer esse barulho..

ou pode estar a acertar e teres um switch q nao esteja bom...

sim.. pq isso tem uns 5-6 switchs..
Imagem
Avatar do Utilizador
mario_Renato
Rookie
Rookie
 
Mensagens: 117
Registado: 21 jan 2005, 22:43
Localização: Vila Real

Mensagempor qviksilver » 03 mai 2006, 17:14

boas tou com um problema na porta q tudo indica ser esse switch

o problema e o carro n detecta q abri a porta do condutor..... ou seja qd abro a porta n acende as luzes interiores e também n avisa de luzes acessas

qual a dica que me das de aceder e limpar o switch
Avatar do Utilizador
qviksilver
Beginner
Beginner
 
Mensagens: 58
Registado: 17 mar 2006, 10:52

Mensagempor mario_Renato » 03 mai 2006, 17:25

desmontar a cobertura da porta

desmontar a fechadura

limpar :)

pah.. agora nao tenho aqui, mas ha uns tuturias no vwvortex para desfardar a porta toda...
Imagem
Avatar do Utilizador
mario_Renato
Rookie
Rookie
 
Mensagens: 117
Registado: 21 jan 2005, 22:43
Localização: Vila Real

Mensagempor qviksilver » 03 mai 2006, 21:46

tks
ja vi isso de demontar a porta ;)
Avatar do Utilizador
qviksilver
Beginner
Beginner
 
Mensagens: 58
Registado: 17 mar 2006, 10:52

Mensagempor BlackGolf » 03 mai 2006, 21:50

Este homem é o master! :lol:
Rebaixar é arte, o roçar faz parte... USER Nº3
Imagem
O MEU PROJECTO
Powered by NGP
Avatar do Utilizador
BlackGolf
Pro
Pro
 
Mensagens: 2175
Registado: 26 nov 2004, 22:04
Localização: Lisboa, Torres Vedras, Peniche

Mensagempor malaguti » 14 jun 2006, 15:00

Boas Golfistas!

também ja tive esse problema no meu carro. O swith deu o peido.
Entao fui a VW perguntar kuanto é que custava um swith e ai é ke eles me disseram que tem que ser o conjunto todo. Que custava 100 e tal euros e eu :shock:

Entao xegeui ao meu trabalho e tinha la uns parecidos, tive que inventar um bucadinho e até hoje 500 estrelas.

PS: O swith que meti custou 1€ :lol:
- Toyota Corolla GT Coupé (AE86)
- Rover 820 ti 198cv (stock)
- Land Rover Serie III 109' de 1973 (em restauro)
- Land Rover Serie III 88' de 1978 (em preparação)
Imagem
Avatar do Utilizador
malaguti
Beginner
Beginner
 
Mensagens: 10
Registado: 03 nov 2005, 00:52
Localização: Viseu

Mensagempor Smashe » 29 nov 2006, 23:59

Alguém me sabe dizer quais os sintomas associados a cada tipo de problema?
Por exemplo, segundo li, quando as luzes interiores não acendem o problema é desse switch. Se houver problemas com o trancar/destrancar das portas o problema é das soldas. Alguém confirma? :roll:

No meu caso tenho 1 problema que é o das luzes. Abro a porta, as luzes não acendem (só acende a luz de presença que fica na porta). No painel também não tenho indicação de porta aberta... :roll:

Alguém dá uma ideia?
_______________________
Smashe

Ex Golf IV 1.4 - 2001

Mercedes C220
Smashe
Beginner
Beginner
 
Mensagens: 45
Registado: 19 abr 2005, 06:25

Mensagempor deardevil » 30 nov 2006, 11:53

e para o caso de o switch tar mm estragado,onde é k se compra isso?é k vou tentar limpar isso mas até pode ser k nao tenha arranjo mm.
:oops: convem saber onde comprar.
Amortecedores FK hightec kit 30-40mm,Bicos pp502,vnt20,IC,bomba Avançada,linha directa 60mm em inox,Powered by J.A.
Imagem
deardevil
Rookie
Rookie
 
Mensagens: 145
Registado: 16 ago 2005, 01:09

Mensagempor Smashe » 30 nov 2006, 19:47

Viva,

Resolvi o meu problema.
Estive a ver nuns foruns estangeiros e aparentemente consegui resolver o problema com WD40 sem desmontar a fechadura.

Usei bastante WD40 e dei "exercício" à fechadura. Aparentemente está resolvido. Deve ser mesmo problema de sujidade acumulada no switch.

A ver vamos quanto tempo dura.... :roll:
_______________________
Smashe

Ex Golf IV 1.4 - 2001

Mercedes C220
Smashe
Beginner
Beginner
 
Mensagens: 45
Registado: 19 abr 2005, 06:25

Mensagempor neco » 11 jan 2007, 03:48

Smashe Escreveu:Viva,

Resolvi o meu problema.
Estive a ver nuns foruns estangeiros e aparentemente consegui resolver o problema com WD40 sem desmontar a fechadura.

Usei bastante WD40 e dei "exercício" à fechadura. Aparentemente está resolvido. Deve ser mesmo problema de sujidade acumulada no switch.

A ver vamos quanto tempo dura.... :roll:


Tenho esse problema... é so deitar WD40 pra dentro da fechadura e abrir e fechar ?? ou tem + alguma ciencia ??
Avatar do Utilizador
neco
Rookie
Rookie
 
Mensagens: 123
Registado: 10 jan 2007, 14:01
Localização: Setúbal

Mensagempor Smashe » 11 jan 2007, 09:54

Só deitar.... e abrir/fechar a porta algumas vezes e ver se funciona.
O meu acho que avariou de vez... :?
_______________________
Smashe

Ex Golf IV 1.4 - 2001

Mercedes C220
Smashe
Beginner
Beginner
 
Mensagens: 45
Registado: 19 abr 2005, 06:25

Próximo

Voltar para Do It Yourself

Quem está ligado:

Utilizador a ver este Fórum: Nenhum utilizador registado e 1 visitante

 

x